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SPECIFICATIONS AND INSTALLATION

Power Commander |11 USB Control Center is the specialized Dynojet software used to
program your Power Commander and accessories. Dynojet strives to give you the
power to get the maximum performance from your vehicles. Whether you are new to
the benefits of the Power Commander product line or an experienced performance
leader, Dynojet provides you with professional results.

Document Part Number: 98100004
Version 1
Last Updated: 01-04-07

In this chapter:

Introduction, page 1-2
Specifications, page 1-3
Installing the Software, page 1-4
Using This User Guide, page 1-9
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.«= &  Introduction

INTRODUCTION

Before you begin using your Power Commander 111 USB Control Center software,
read this guide for software installation instructions and program features.

CONVENTIONS USED IN THIS USER GUIDE

The conventions used in this user guide are designed to protect both the user and the
equipment.

example of convention description
The Caution icon indicates a potential hazard to your

mEI. equipment. Follow all procedures exactly as they are

described and use care when performing all

procedures.

Bold Highlights items you can select on in the software
interface, including buttons and menus.

- The arrow indicates a menu choice. For example,

“select File »Open” means “select the File menu,
then select the Open choice on the File menu.”

TECHNICAL SUPPORT

For assistance, please contact Dynojet Technical Support at 1-800-992-4993, or write
to Dynojet at 2191 Mendenhall Drive, North Las Vegas, NV 89081.

Visit us on the World Wide Web at www.powercommander.com where Dynojet
provides state of the art technical support, on-line shopping, and press releases about
our latest product lines.

1-2 ey 7 =05
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Specifications ‘

SPECIFICATIONS

Your Power Commander Il11 USB (PCIII USB) is model specific. It has been
programmed to work correctly with your specific vehicle model. Some of the software
features may appear differently from the screens shown in this user guide depending
on the characteristics of your vehicle.

COMPUTER SPECIFICATIONS
You will need to provide a computer system to run the software.

minimum system requirements recommended systems requirements

= Microsoft® Windows 2000/XP = Microsoft® Windows 2000/XP

= Pentium 800 MHz Processor e 2.4 GHz Processor or greater

= 256 MB of available RAM = 256 MB of available RAM or greater

= one USB port = one USB port, more for other accessories

= 800 x 600, 256 color monitor (SVGA) = 1280 x 1024 256 color monitor (SVGA) or better
= 1.2 gigabyte hard drive = 1.2 gigabyte hard drive

= CD ROM and floppy disk drive < CD ROM and floppy disk drive

1-3
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INSTALLING THE SOFTWARE

Follow these steps to install the software on your computer.

Note: It is strongly recommended that you exit all other programs before running
the install program.

1 Insert the CD in your CD-ROM drive. The setup program will launch
automatically showing the Power Commander 3 USB Setup Wizard,
see Figure 1-1.
Note: If auto-run is disabled on your computer, click Start on the Windows® task
bar, then click Run. Type D:\setup.exe into the input box, where D is the letter
that corresponds to your CD-ROM drive.

2 Click Next to continue.

5 Setup - Power Commander 3 Usb = %'

Welcome to the Power
Commander 3 Usb Setup Wizard

This will install Power Cormander Control Center 3.1.7 on your
computer,

It is recommended that you close all other applications before
contmung

Chick Nest to continue, of Cancel to ext Setup.

[ Bet> | [ Cancel

Figure 1-1: Setup - Power Commander 3 USB

1-4 7=
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Installing the Software

3 Click Next to accept the default of c:\pwrcmdr as the location to install the
software or click Browse to select a different location.

Note: Dynojet recommends accepting the default location.

|9 Setup - Power Commander 3 Usb == x|
Select Destination Location [
Where shouid Povsr Comimander 3 Ui be natalied? 1,:..
_J Setug vl natall Powsr Commander 3 Uk ko the ollowryg foldes
To conbrue, chok Newt. I pouw veould Bue to select o dfeent foder, chck Biowse
Al leaid 41 M8 of e dak space in regueed
|« Back Lﬂi: IE Carced !

Figure 1-2: Installation Location

4 Click Next to create shortcuts for the program in the Start Menu folder named
Power Commander 3 USB or click Browse to select a different Start Menu folder.

’_E;lmy_ - Power Commander 3 Uab

Select Stut Menu Foldes
Wihene shiould Sebup place e piogram’s shofouls 7

P Clsanaidar 3Ll

Setup wil coesle ihe programs shoricuts in e iooweng Start Mer inides

To conbnus, chk Nest. 1T pou would liue 1o eelect & difsent fokder, chok Beowee

=/-8
™

)

[cBeck N Mets || Corcel |

Figure 1-3: Start Menu Shortcut Location

Version 1
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Installing the Software

5 Click to show a check mark next to the options for the shortcuts to create.
6 Click Next to prepare to install the software.

Select Additional Tatks ?‘L
We'Fach acdchonal Easho should B perfiormed?

Sedect e addbonal Lask s you mould B Sehup 1o perdasm vhie instaling Powe:
Commmander 3 Lish, then chck Neat

Ackdional ors
[] [Comain & geshiog coni
[ Cinale & Quick Launch icon

[_cBoch J ey | [ Corced |

Figure 1-4: Select Icons to Create
7 Click Install to install the software.

Aeady to lnstall [
Setup i1 niowe ey 1o Begn mitaling Powe: Commandei 3 Uik on jow compubes ‘

S
[l nstall by conbnmes wih Bhe mzlalshon, of cck Back # jou want i review of
changes sy selting:
e -

& \prancemek

Figure 1-5: Click Install to Perform the Installation

The indicator bar will show that the software is installing.

1-6
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Installing the Software .

8 Click Finish to exit the install program. Your software installation is complete.
Note: If the Launch Power Commander 3 USB box is checked, the software will
start when it is finished installing.

[/Satup - Powar Commander 31hb =

Completing the Power
Commander 3 Usb Setup Wizard

Setup hay finivhed inestaling Povesy Commandes 3 Usb on pou
compuier. The applic.abon may be lenched by teleciing the
wlabed com

Chci. Firshy 1o el Sebup

[#] Launch Powesr Commandss 3 Ush

Figure 1-6: Click Finish to Complete the Installation

STARTING THE SOFTWARE
Double-click the Power Commander 3 USB icon from your computer’s
desktop or click Start » All Programs » Power Commander 3 USB
» Power Commander 3 USB from the start menu.

o

Power
Commander

Usb

The software appears on your screen.

your Power
Commander’s serial
number is displayed
here when it is
properly connected
with the software

=i

N =l=\vV] =
LCOMMANDER.

SN: 061001000482

% Throttle

Figure 1-7: The Start Up Screen

Version 1
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"

DeviCE NOT COMMUNICATING WITH THE SOFTWARE

In order for your PCIII USB to work, it must powered on and be communicating with
the computer via the USB connection. If you see the Device Not Communicating
message when you start the software, refer to your installation manual to verify that
your PCIII USB has the power and USB cable properly connected.

==y

- e

Y

ja= i

the “device not

e communicating”

e error message is
% Throttla displayed here

[ A B |
LDl A e

hananseooosssses= skl

e

e owwE =]
L COMMANDER |

-nn-n-l:ll:ll:laannuaaaa::nbbaannnnaul_’l]_

B e AR L PP PSR, -

SM: NIA
Device Not Communicating

% Throttle

Figure 1-8: PCIIl USB is Not Communicating with the Software
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Using This Guide

USING THIS GUIDE

Click Help »User Guide to show this user guide as .pdf file. You can also visit
www.powercommander.com to download this user guide and for technical support.

=lokd

= - O T L

search
input box

click item to
browse file

click plus sign
(+) to expand
contents

pr—

WA E R
CONAA A SO FY I =

T Power ComManDeRr [[] USB

Ppd g Ve
Frmaa

§ e roicas (CONTROL CENTER SOFTWARE
2 iy By
ot TJsErR GUIDE

12 000001

Figure 1-9: Adobe Reader Showing the User Guide

Note: To display the user guide, you must have a program capable of displaying
.pdf files installed. Dynojet recommends Adobe Reader 6.0 or higher.

%

Version 1

Power Commander Il USB Control Center User Guide

1-9


http://www.powercommander.com
http://www.powercommander.com
http://www.powercommander.com

CHAPTER 1
Using This Guide

SEARCHING THE USER GUIDE

Use the Search input box or in older versions click the Search icon (which looks like
a pair of binoculars) to search the on-line user guide. You can also use the keyboard
shortcut Ctrl+F. The search window opens on your screen similar to Figure 1-10.

.- I
Fr:..—ll.-l-l-:." -
PR L w2 =i . - o o - & & "
i L THS
enter word or/l'" e 8 s A
phrase to | ne— o I I;'.?'....-“
search for e O
T HUTH Sefws
Lt W
o 8 P T i
HUEH Salbewe
L ]
LFIN tollmen Baan
® B ey tha Fews
e ade 1
(L1 L -
wF| s ftmiy
click search = Wi
o0 v Ol
button to T —
display results 5 St e
L] Ly i P
P ]
@ B ey N s
o Fpadann
B by Vo
P eaqhnart Sht oty
R Lo . —————— —
5 B,
- I¥alh s & S s FIF ool J
[ 1 N ST GNP e R, e i —— - -
T e il e ] LT e | it i A Ry e
Figure 1-10: Search the User Guide
1 Enter your search in the input box for, “What Word or Phrase Would You Like to
Search For?”
2  Click the Search button or press the Enter key. The results of your search will be
displayed as shown in Figure .
1-10
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search for the = |
phrase “reset”

new search
button

search results: click
on an item to jump
to that section of
the user guide

highlighted search
result

Using This Guide

3 Click on the items displayed in the right hand column under Results in order to
jump to that section of the user guide. Figure shows the results when searching
for the phrase “reset”.

i

PR Kt g i Rt

- R
R e e L T
L7 B B s b s
o7 s P i 1 R
o et s P iy 2
L1 e it o s g s i
BT LT ——
) e e i e
L ]
B L
o b e it ey |
o e S 4 RS
o b B e s
o e s | 5
o7 e s 0 e ] St

N

Ll | -

ﬂ‘;.. e e v

P eaqhnart Sht oty

B ey bayhowd
[y

FlE

B, e St
T BB f B e g e e B e

e T T T

Search Results
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CHAPTER

SOFTWARE BASICS

This chapter explains the basic organization of your software.

In this chapter:

Using the Software, page 2-2

Main Software Window, page 2-10

Menu Choices, page 2-14

Sending a Map to the PCIIl USB, page 2-26
Using the PCIIlI USB Buttons, page 2-27

2-1
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~ &  Using the Software

USING THE SOFTWARE

=T B = = . = T=
B LR = e e O b your Pl
USB’s serial
Leanaksen] number
Bhi OB eDG0004ET
% Throttle
the map area
W Mg | e d
Figure 2-1: The Main Software Window
2-2 ey je=t

Power Commander Il USB software commands generally conform to Microsoft
Windows® conventions. If you are new to Windows®, consult the documentation
resources provided with your computer for information on using the Windows®
operating system.

Your PCIII USB is specifically designed for the make and model of your vehicle.

Custom maps you create using the software let you fine tune your vehicle’s
performance.

When you start the software, the main window appears on your screen. When no
PCIII USB is connected the map area appears empty as shown Figure 2-1. When you
connect a PCIII USB to the computer and launch the software, the map installed in
your PCIII USB will be automatically displayed.

Note: If you disconnect one PCIII USB and connect another, the map and notes
from the connected unit will be retrieved and the screen updated.

Power Commander Il USB Control Center User Guide
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*
Using the Software ':t.‘

FUEL MAPS

A central function of the software is to create a fuel map that can be sent to your PCIII
USB to control your vehicle’s fuel injectors. Controlling your vehicle’s fuel precisely
through the range of engine rpm and throttle position helps you achieve maximum
performance!

You will probably want to have a custom fuel map created for your vehicle from an
Authorized Power Commander Tuning Center. There they will use Dynojet Tuning
Link and a Dynojet dynamometer to accurately measure your vehicle’s performance
and air/fuel ratio to create an optimal fuel and/or ignition map for use with your PCIII
USB.

In addition to tuning centers you can do the following.

= Create your own custom fuel map, if you can log air/fuel data.

< Download a fuel map for the make, model and exhaust system of your vehicle
from www.powercommander.com.

2-3
Version 1 Power Commander Il USB Control Center User Guide
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Using the Software

&

DOWNLOADING MAPS FROM WWW.POWERCOMMANDER.COM
Use the Windows Internet Explorer or the web browser of your choice to navigate to
www.powercommander.com.
1 Navigate to the list of fuel maps available for download.

2 Select your vehicle make, model and year to find the maps for your vehicle.
3 Select on the map for the exhaust system and filter used for your vehicle.
4

Click to Save the map file to your computer.

File Download - Security Warning

&

click to save the map——"]
file to your
computer system

Do pou want o run o save thiz file?

-

HName: mZZ2-00].8xe

Type: Apphcation, 28,5 KB
From: £6.132.187,150

[ Emj}im

) [_Concet |

‘While filez hom the Intemet can be wsehd, ths e ype can

fun of save this

g potentialy harm pour computer. I you do not tnust the source, do not
it poftware What s the sk 7

-

Figure 2-2: Use the File Download Dialog Box to Save the Map

ick Save to save the map file to your computer.

5 ClI
T ja%)
Savein | L3 MyMagFies v O i*@
My Recen
Dot
verify the location
on your computer [B
where your map will Dietkiop
be saved
file name to save
m22.001 e 3 [ T
Acpkcaiion |

My Mabwak.  Save a3 jype

Figure 2-3: Use the Save As Dialog Box to Manage Your Downloaded File

click when you are
ready to save

2-4
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Using the Software

UNZIPPING A DOWNLOADED MAP

Maps downloaded from www.powercommander.com are stored in a compressed or
“zipped” format. Before you can use them you must extract or “unzip” the file.

1 Double-click the downloaded file.
2 Click Run to extract the compressed mapfile.

r -

22 My 1 il . I L‘
>

Q- O ¥

Address | 23 C\MyMapFiles v] {.‘,u

/Jnmmz.na
double-click on the (

downloaded file Open File - Security Warning [ X]

The publisher could not be verlied. Are pou sue you want to
un thiz soltware?

Ed

Mame m222-001.ex8
Pubisher  Unknown Publizhe: click to extract the
Type Apphcation — map file

From C:i\MyMapFies

[ B || Cocel |

/IVM Ak belore openng th bie
you may not see this dialog

if you have unchecked this This fle does nol have & valkd dgital signafuse that vesiies i
box or changed from the pmu_fwﬁuﬁﬁmmmﬂmm oo st
default Security Settings Hins g | deCude bt ol b ium |

Figure 2-4: Unzip the Downloaded File

3 Click OK to send the extracted files to the default location c:\pwrcmdr.

'WinZip Self-Extractor

During the map file installation, WinZip will ask for the “Unzip To Folder”,
Leave that st to the default of "C:\Pwromde” to snsure cormect fils placement

ok

Figure 2-5: Read the Message About Storing Files in the Default Location

%
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Using the Software

4 Click Unzip to extract the files to the default location c:\pwrcmdr.
5 Click OK at the “1 file(s) unzipped successfully” message.
6 Click Close to exit the dialog box.

To unzip all files in m222-001 . exe to the specihed m

foldes peess the Unzip bulton
ek bk _PunwiZe |
| \pwcmed Browse. | Close |

Figure 2-6: Unzip the Downloaded File to the Default Location

2-6
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Using the Software

LOADING A MAP

current folder

fuel map file

displays map
mode used,
either basic or
advanced

detailed notes
for the selected
map

When you first start the software the map from your PCII1 USB is automatically loaded
if it is powered on and connected to the computer. If not, you will see a blank map
area.

Use the following steps to load an existing map that has been previously saved to your
computer.
1 Click Open Map File button or select File, Open Map File

The Open Power Commander File dialog box appears on your screen. You can use it
to navigate to the location where your existing PCII1 USB fuel map files are stored,
typically c:\pwrcmdr.

2 Select afile.
3 Click Open.

Open Power Commander File 2&E

> =8crE-

e

My Hetwesk  Fle pame 222001 dim
Places [
Fiet ol ype. [PC3 LISE Map Files [ dim)

oo Ve

2006 K vkl Z0R
Sk evhand
Siock of alteimaked s e

Lef Lo

=
_ Cancel |

\

™ the map version

indicates the vehicle

make and model for
the selected map

Figure 2-7: Open Power Commander File Dialog Box
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"

UNDERSTANDING A FUEL MAP

Figure 2-8 shows the software with a fuel map loaded.

The PCIII USB lets you adjust the fuel being delivered by the fuel injectors (and also
the ignition timing if you have an Ignition Module).

Duty cycle is the percentage of time a fuel injector is open during the fuel cycle.
Without a PCIII USB this value is determined solely by the vehicle’s ECU.

A PCIII USB fuel map adds or subtracts from the fuel injector duty cycle to
performance tune your vehicle, providing more or less than stock fueling.

The fuel map allows you to control the duty cycle for your vehicle’s fuel injectors at
different throttle and rpm values.

5 © a0 ® percent
. : : ? throttle
" & R0 SRR dlsplay
8 5 - % Throttle
. o o & o
axis labels ¥ : b &5
-] -4 =13 k] L]
a " g Fd 2
L] il & d i
L] -2 = & =il
o -1 1 ] 5
] ] 4 F 4 A
o ) 4 5 £ 4 rpm display
L] =11 od =4 ] L)
D & B a Fd ]
o 12 w0 n ] T percent
L] 18 B # L] 4 L ]
fuel map = = : i . : - fuel change
L] L ] 1] a ¥ <1 <1
] & 5 z = 2 u dqu cycle
[ " W Fl 3 a a display
o L] 3 [ ] a 4
L] f F 1 -1 o A
L] z 4 a <] = -3
[ 1° 7 i o 2 %
o 13 4 4 Fd ] 2
clicking in a o 10 ¥ i F ] 2
cell highlights Q o L+ ] L] a Ll the notes area
that cell’s dl_splays
throttle details about
position and tr]:eeclur;r:nt
rpm value u p
- revvemde MZEL B diem
Figure 2-8: A Fuel Map Loaded into the Software
2-8 7, =T
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Axis Labels—identify the scales for throttle position and rpm values.

Cell Values—indicate a percentage increase or decrease of the fuel injector duty cycle
at that throttle position and rpm. A positive number indicates a percentage added to
the duty cycle delivering more fuel; a negative number is subtracted from the duty
cycle, providing less fuel.

% Throttle—uses sensor information from your vehicle to show the percentage the
vehicle’s throttle is open on a scale of 0 to 100 percent.

RPM—uses sensor information from your vehicle to show the engine’s rpm value.

Fuel Change—displays the percentage value for fuel change based on the current
throttle position and rpm from the map.

Duty Cycle—displays the percentage of time the fuel injectors are open. If the duty
cycle is at 100 percent, the fuel injector is fully open during the entire fueling cycle. If
your vehicle’s duty cycle reaches 80 to 85 percent you may need to consider using
different fuel injectors or raising the fuel pressure.

Power Commander Il USB Control Center User Guide
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MAIN SOFTWARE WINDOW

The software starts up showing the main window. You manage your maps using the
commands available from the main window.

MENUS

There are three ways to select commands in the software. The menu bar, located
across the top of the screen, and the buttons such as Open Map File, Save Map File,
Send Map, Send Table, Get Map, Get Table and Hide Notes available from the left side
of the screen, and a convenient pop-up menu when you right-click your mouse.

The menu bar displays the six menus available: File, Edit, View, Tools, Power
Commander Tools, and Help. Each menu contains groups of related commands.
Some commands will be disabled depending on which modules (such as the Ignition
Module) you have connected to your PCIII USB. See “Menu Choices” on page 2-14 for
more information.

ve Compmmmier 1UANH B0 T -
title bar fu i
- - = - " o 0 oA e 5
menu choices ] [ ] o [ ] [ ] LEDMMAMNDER
L] Ll Ll L] Q L] o [}
0 o [} o [} ] 0 [}
] o @ 3 L] ] o [l
1 ] a ] L] -] ] -]
5 ] a A a A8 38 A0
o 1 - 4 13 4 - 4
[ T " W ] 2 2 A
] o i ] E d ] [
L] o 2 a a & T ]
o 1 A 1 1 F &
buttons a % . ! 4 bt 7
4 4 'l 4 r a A
3 AN 2 F [ '
] *l B a 2 1
T 12 L] ] L] T
" % ] Ll [ ']
] 12 T i 5 1
] L] o [} ] A A
[l Fl B 1 [ 3 ]
T | L] ] 3 = ] 4
] [ 1 a ] a 4
1" 1 2 1 A wll )
] 2 I [} ° 2 a
L5 ] T @ -] = &
] 4 '] 2 0 2
- [ '] i 1 2
&) 1 ] L] a Q
Atk wi afeimaiked ae Sie
L vy B O
Figure 2-9: Main Window Features
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Main Software Window

BUTTON FUNCTIONS
Open Map File—loads a preexisting map file.
Save Map File—saves the current map.
Send Map—sends the entire map to the PCIII USB.

Send Table—sends the current tab of the map, helpful for updating advanced maps
quickly. Refer to “Basic and Advanced Maps” on page 3-2 for more information.

Get Map—retrieves the entire map from the PCIII USB.
Get Table—retrieves the current table of an advanced map from the PCIII USB.

Show/Hide Notes—will show/hide the map notes that appear at the bottom of the
screen.

Popr-UrP MENU

Right-click in the map area to show the pop-up menu.

-Mm:lm-].i.i
Fis Edt Vew Tool Poves Commardes Toch  Help

Fuel Tablz 1
Thratila Foslilon

Dpen Map Fils

Save Map File

Map Vernon: |56
Tishile Limslts: bbar: 1000, Mirc -39

right-click to

Send Map O Map i show pop-

Laew Mgl Fie

up menu

Send Tahle 1 r.:l

Selact &l

Get Map
Gl Table
Hide Nates
Figure 2-10: Right-Click in the Screen Area to Show the Pop-up Menu
2-11

Power Commander Il USB Control Center User Guide



#" CHAPTER 2
Y Main Software Window

CHANGING MAP VALUES

You can change map values by typing into a single cell or by changing an entire row or
column at one time.

CHANGING ONE CELL
1 Clickin a cell to select it.

2 Type a new value into the cell corresponding to that rpm and throttle position.
A positive number increases fuel. A negative number decreases fuel.
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Figure 2-11: Increase Fuel by 5 Percent When RPM is 4000 and Throttle is 10 Percent
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CHANGING A RANGE OF CELLS
1 You can select multiple cells using the following methods:
= Click on a row or column to select the entire range of cells.

= Click and drag while holding the mouse button down to select a group of
cells.

= Click in the upper left corner of the map area as shown in Figure 2-12 to select
the entire map.

2 Type avalue and press enter to change the selected range.

o
8

e owArE i)
LoOR R A N OERL
i B D800 100082
click here to % Throttle
select the
map
click on
column
enter value (or row)
to_change heading to
entire range select the

entire range

-nnnnnn'nnnnaunnunnnnnnannnununﬂnn!
p eSO D00 00D 0DO0B0 00000000000
b o OO0 O0OO0OD0DDO0OO00 0000000000000 0C00DO0OE

-]
L]
-]
-]
)
]
]
@
-]
-]
L]
]
-]
-]
]
-]
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L]
]
-]
L]
e
-]
-]
e
-]
L]
e
]
-]
]
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Figure 2-12: Increase Fuel by 6 Percent When Throttle Position is 20

INCREASING AND DECREASING USING THE KEYBOARD
Press the Page Up key to increment the selected range of cells by one.

Press the Page Down key to decrement the selected range by one.

Note: In order for map changes from the software to take effect on the PCIIlI USB
connected to your vehicle, you must choose Send Map.
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MENU CHOICES

You access menu choices from the main window to perform software operations.

FILE MENU

Select File »Open Map File to open an existing map. Map files for the software use a
file extension of .djm after their filenames.

Select File »Close Map File to close the current map.

Select File »Import Map File to bring an existing .map file extension map in as the
current map. Older Power Commanders stored their data in files using the .map file
extension. These files cannot be opened directly using the software, but they can be
imported using File » Import Map File.

Select File »Save Map File As to save the open map to a new name or location on
your computer.

Select File »Setup Printer to show the windows printer dialog box where you can
select your printer and control the paper size and orientation.

Note: If your printer does not appear on the list use the Windows Control Panel
to add your printer.

Print Setup j;ﬁ
Pririter I

yiumumnm.mumwm | Propetties.. |

Statuz  Ready
use the pull down—"_ | Type Mictasoft Office O | wiriter Dii
list to select your 1123 ice Document Image Winter Dirves

printer Whete:  Miciosoft Document Imaging \Writer Poit
Comment
Papes Onentation
Sige | Letter | 3 ™ Potrat
Source:  |Default hray -]

Figure 2-13: The Print Setup Dialog Box

Select File »Recent and click on a fuel map name to quickly select from a list of files
you have used recently.

Select File »EXxit to exit the software.
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EDIT MENU

Select Edit »Copy to copy individual cells or
Clipboard.

Menu Choices

the entire current map to the Windows

Select Edit »Paste to paste individual cells or the entire current map from the

Windows Clipboard to your cursor location.

Select Edit »Select All to select all of the current map.

VIEW MENU

POWER COMMANDER INFORMATION

Select View »Power Commander Information

The Power Commander Information window allows you to view your PCIIl USB’s

information.

W4 Power Commander Information
Map Version: 196
Born On: Friday, September 29, 2006
Firmware Version: 2.1.1
Mode: Basic
Button Values:
Fuel Change Per Bar: 2%
Low (0 RPM - 5333 RPM): 0%,
Mid (5334 RPM - 10666 RPM): 0%,
High (10667 RPM - 16000 RPM): 0%

Module Information

Module: 0
Serial Number: 061001000482
Firmware Version: 2.1.1
Firmware Type: Fuel
Channel 0 Type: Fuel
Channel 1 Type: Fuel
Channel 2 Type: Fuel
Channel 3 Type: Fuel

Hub Info:
Hub not found.

- oed

Figure 2-14: Power Commander

Information

%
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2%

2-16

Menu Choices

Power Commander information

description

serial number

born on

firmware version
mode

button values
module information

firmware type

hub information

HIDE/SHOW NOTES

the serial number of the PCIII USB currently connected
the date the PCIII USB was manufactured

firmware version number

the mode the PCIII USB is in, basic or advanced

shows how your PCIII USB buttons are currently set to
function; to reset to the default settings, choose Power
Commander Tools» Reset Button Values from the menu

shows information about modules you have connected; the
PCIII USB is always shown as module 0

shows either fuel or harley; PCIII USB models for Harley
Davidson models have an integrated ignition module

shows information about your Dynojet Multifunction Hub if
connected

Select View »Hide/Show Notes to show the map notes near the bottom of the

screen.
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TooLs MENU

MaP COMPARE

1 Select Tools »Map Compare to show the Map Compare Dialog.
You use it to compare the values in two different maps

B Liap Compars Diakeg

Theienls Fosdtien
Open Map Fibe | Opar i

o 10 20
May

T sl Grnugp

Funk Takils 1
Imitlen Gioup
Igmisiom Takls 1

Enigitin Sgwdl (RPM)

Figure 2-15: The Map Compare Dialog

2 Click Open Map File to load a map stored on your computer.

3 Click Open PC Map to load the map currently stored on your connected PCIII
USB.

4  Select the Fuel Tablel check boxes from both maps to compare fuel tables.

5 Select the Ignition Tablel check boxes to compare ignition tables if you have an
Ignition Module.

2-17
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COMPARING FILES

The comparison between the two maps shows in the central area of the Map Compare
Dialog. Cells which do not contain the same value in both maps are highlighted in
red.

Note: This example compares a map from the PCIII USB with a stored map. You
can also compare stored maps without the PCIII USB connected.

click either of the
open maps listed here
to display their values

¥ % Thweitle Cahmm e Tpsmed fTFM r1EE) v L Pl

click to show the
difference or average
between the two table

values
r—
e —
P Tt 1
Open Map Fibe | Open P Mag g Pl Tk |
IIhJII & Cotimeras 1o
wal Grn
buttons let you open Fusl Tabts 4 e L
files for comparison Igsitisn Gioup ghobypa=t brzpiun

Ignisiom Takls 1
MDDl
map from the P Fuanl Ginug
Funl Takle 1
I~ aftban Gromp
Iguisiai Takis 1

20

oo oo of

map stored on
computer

o

select to compare
fuel map values

Eojinn Sjpoud [FEPMG

= L OO OCoOa& o ;Mmoo ool

red highlighting

coococooocoocqoooo0ooo B

“® L k=00 == >onoo0o0 ol

o bbhbh=LWooshooooal

“a s L2 enbs 20000 of
im

R T O O I -

indicates cells f'?
which have
differing map L grweromaby BE2Y 001 djine Fasl Tabls 1
values
Figure 2-16: The Map Compare Dialog Showing the Difference Between Two Tables
Difference Table—shows the difference between the values in the two maps being
compared.
Average Table—shows the average of the values in the two maps being compared.
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COMPARING GRAPHS

You can graph map values using the Map Compare Dialog box.

|8 b s Do 1okl

graph showing
each of the two
maps open

T e ST i Fomt Vi
C e W7 I-0GT ol P T i

— click and

drag gray
Iha s Praitiss
band to
Igmatan | akils 1 o a B B 0
COIOt: swatchh u.hI::q.:’ . . m o 0 enlarge
matches grap Fund Takle 1 a u 0 0 a graph area
above ..,......I:“W B o a o o o
[ a ] 0 0 [
0 : 2 o 0 [ [
. g a [ o 0 [+ a
£ (] 8] 1 = § § T
small bar & Y 3 5 ETS ) T 2
opens/closes % o o 0 18 12
graph window E [ 2 8 1 7
'E a 2 e 14 (]
o 9 n
o m =
. [ ¥ 4
cllck_qn a throttle 5 & oy
position or rpm o i) E s
value to graph a 7 m
that set of values a 13 1
Biflrigmor Takila
Figure 2-17: Graph of Fuel Map Values with Throttle Position at 20 Percent
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use this area when
you know the
input file name for
search

input text for
search

click Advanced
Search Options to
hide or show the
additional search
features

MAP SEARCH

Select Tools »Map Search.

Map Search allows you to search for PCII1 USB maps using defined variables or
specific words.

Search For Maps Named

L4

Search For Maps Containing Text

.

hawasaki

| \percmae

Search Now |

=l

Stop Search |

v Advanced Search gw > I

Advanced Search Oplions

I Search Dates

F i

and

=
I_E‘Imunths
I_ildi'!
s B

3

Search Results

Name

| Date

[ Location

| Notes |

MZ2-000 dpm  DAN02006 - Chpwromdn

2006 Kawasaki Z0OR

Figure 2-18: Power Commander Map Search for the Text “kawasaki”
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EMAIL CURRENT MAP
Select Tools »Email Current Map.

The mail program automatically launches with the map file attached as shown.

ﬁPcwir Commander Map mymap. DM - Messape (Plain Text) =\ E0f .

/ Subject: Power Commandesr Mag rymag. DM

enter the email
Abtach... X
address for the W o 00 10 4 [ Astacheent Options
recipient

FPowdr Commander Hap mymap.DJN is attached.

the map file you
save is
automatically
attached

Figure 2-19: The Map File is Automatically Attached When You Select to Email the Current Map

MAXIMIZE MAP RESOLUTION
Select Tools »Maximize Map Resolution.

The map shown on your screen adjusts to provide additional intermediate axis
divisions if it is not already at the maximum level.

PROMOTE MAP TO ADVANCED
Select Tools »Promote Map to Advanced.

Note: Promote Map to Advanced causes a map to allow separate tables for each
individual cylinder. Promoting/Demoting maps only changes the mode in the
software. For the change to take effect, you must send the map to the PCIII
USB.Depending on the number of cylinders for your vehicle, you will see two or
four tabs, one per cylinder. For more information on using advanced maps refer
to “Basic and Advanced Maps” on page 3-2.

DEMOTE MAP TO BASIC
Select Tools »Demote Map to Basic.
Demote Map to Basic allows you to change an advanced map to a basic map. You
will be asked to use either values from a single fuel table or the average of all the

advanced map fuel tables. For more information on using advanced maps refer to
“Basic and Advanced Maps” on page 3-2.
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Demoting a map only changes the mode in the software. For the change to take
effect, you must send the map to the PCIII USB.

ENVIRONMENT OPTIONS

Select Tools »Environment Options.

The Environment Options window allows you to control options such as
automatic saving preferences, software appearance, default map opening and to
reset the PCIII USB to its default settings.

nvironment Options X |

Software Preferences

Save Map On Bl ——F —n —n b m—
O Ask P Always ® Never |

String Grid Max Row Height: m Language:

B Show Ignition Tables Even If Power Commander Is Not Ignition Capable

ﬂ Show Splash Screen On Program Start

ﬂ Show Confirmation Dialog After Successfully Sending a Map

ardware Preferences

pon Connect

@ Open With Zero Map

O Open With Power Commander Map
® Open Map File

resets your PCIII
USB to its default [ Reset Power Commander Buttons When Sending Map

values [ Save Backup File Before Sending Map To Power Commander

B Highlight current position in active table,

A

Reset Power Commander 0 Cancel

Figure 2-20: Environment Options
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POWER COMMANDER TOOLS MENU

TRIM CYLINDERS

Select Power Commander Tools »Trim Cylinders to adjust fuel to one or more
cylinders without using an advanced map. Use the slider bars or type in a value from
negative 5 percent to positive 5 percent to decrease or increase the fuel to that
cylinder as compared the map value.

Cytinder Trims [ X

Cyl1 Cyl2z Cyl3 Cyld

o 0% Jgo% 0% |

OK Cancel

Figure 2-21: Trim Cylinders
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SET THROTTLE POSITION
Select Power Commander Tools »Set Throttle Position

The Set Throttle Position window allows you to re-calibrate your throttle position if
needed.

To reset both the closed and open throttle positions, ensure that the PCIII USB is
powered up and connected to the computer via the USB cable, then do the following.

1 Click Reset.
2 Twist the throttle wide open and release.
3 Click OK.
4  To reset only the Closed or Open position do the following.
5 Click the arrow next to the Closed box or the Open box
6 Click OK.
Set Throttle Position

Closed Current Open

Reset 0 Cancel

Figure 2-22: Set Throttle Position

RESET BUTTON VALUES
Select Power Commander Tools »Reset Button Values to set the low, mid, and
high buttons on your PCIII USB back to zero. For more information see “Using the
PCIII USB Buttons” on page 2-27.

Click Yes to verify that you want the button values to reset or No to return without
resetting.

Are You Sure?
Are you sure you want to reset the Power Commander buthon values to default?

[_JYes ] tio

Figure 2-23: Click Yes to Reset the Button Values
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HuB CONFIGURATION
Select Power Commander Tools »Hub Configuration to set up Dynojet
Multifunction Hub functions. For more information refer to “Using Multifunction Hub

Features” on page 3-10.

SET NUM MAPS
Select Power Commander Tools »Set Num Maps to set the number maps used
with the map select switch. For more information refer to “Using Two Maps” on page

3-11.

UPDATE FIRMWARE
Select Power Commander Tools »Update Firmware if it is necessary to update
your PCIII USB’s firmware version. For more information refer to “Updating the PCIII

USB Firmware” on page 3-23.
HELP MENU

HELP
For the latest help and tutorials go to www.powercommander.com.

ABOUT POWER COMMANDER 3 USB SOFTWARE
Select Help »About Power Commander 3 USB Software to view the software
version number.

USER GUIDE
Click Help »User Guide to show this user guide as a Public Document Format (.pdf)

file that you can browse and search.

.

S

Power Commander Il USB Control Center User Guide
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X
-

SENDING A MAP TO THE PCIIlI USB

Click Send Map (while a map is open in the software) to send the map to the PCIII
USB.

Note: The PCIII USB must be powered up to in order for it to receive a map. This
can be done using the supplied 9 volt “power up” adapter or with your vehicle
running.

Note: In order for map changes from the software to take effect on the PCIIlI USB
connected to your vehicle, you must choose Send Map.
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Figure 2-24: Use the Send Map Button to Transfer the Open Map to the PCIIl USB
2-26 ey 7 =5

Power Commander Il USB Control Center User Guide



Version 1

SOFTWARE BASICS
Using the PCIIl USB Buttons

USING THE PCIIl USB BUTTONS

You can quickly adjust your fuel settings beyond what is stored in your fuel map
through using the buttons on the faceplate of your PCIII USB. Each button controls a
range of rpm values. The button ranges are determined by taking the rpm range for
your vehicle and dividing it into thirds. The buttons adjust fuel for all throttle
positions within the specified rpm range.

low button—from 0 to the bottom third of the rpm range.

mid button—the middle third of the rpm range.

high button—the upper third of the rpm range.

USING BUTTON MODE TO INCREASE OR DECREASE FUEL
To use button mode:

1

Depress all three buttons (low, mid, and high) on the PCIII USB front panel
simultaneously while powering up.

The middle two LEDs will light showing that the PCIII USB is set to button mode
with zero fuel adjustment.

Press the low button once to add more fuel when your vehicle is operating in the
low range.

The LED above the zero position in the positive (+ fuel) direction will light
showing more fuel is being added.

Press the button again to add additional fuel in that range.

Hold the button (low, mid, or high) down steadily to decrease the amount of fuel.

You will see the LEDs light in the negative (- fuel) direction indicating that fuel is
decreased.

Repeat the steps for each button.

.

S
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"

6 Wait until the bottom LED lights to indicate that the changes are complete.

middle two LEDs press all three

light in button mode m | _ buttons at once to
indicating zero fuel 7 enter button mode

adjustment
=y
POWWEFZ)
COMMANDERI |
iy S5
LOw MID HIGH ‘@1
press a button once RPM
and let up to
advance fuel one
increment

hold down a button
with steady pressure
to decrease fuel.

Figure 2-25: Use Your PCIII USB Buttons For Easy Fuel Control

SETTING THE BUTTON RANGES

To display the ranges for the buttons, press one of the buttons on the PCIII USB while
it is connected to the computer. The range for that button shows highlighted on the
screen.
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Note: The fuel that is added or subtracted using the button settings is in addition
to the fuel adjustment from the map stored on the PCIIl USB.
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hold down a
PCIII USB
button to

highlight the
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Figure 2-26: PCIIl USB Button Ranges Show on Screen
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VERIFYING BUTTON VALUES

Select View » Power Commander Information to show the current button settings
and to show the fuel adjustment per bar (each LED advance or decrease).

W Power Commander Information B x|

Map Version: 196
Baorn On: Friday, September 29, 2006
Flrmware Verslon: 2.1.1
Mode: Basic
Mode Map 1: Basic
Mode Map : Basic
Bution Values:
Fuel Change Per Bar: 2%
Low [0 RPM . 5333 RPM): 6%,
Mid (5334 RPM . 10666 RPM): &%,

button values High (10667 RPM - 16000 RPM); 0%
and fuel
adjustment Module Infermation
Module: 0

value per bar

Sarial Number: 061001000482
Firmware Version: 2.1.1
Firmware Type: Fuel
Channel 0 Type: Fuel
Channel 1 Type: Fuel
Channel 2 Type: Fuel
Channel 3 Type: Fuel

Figure 2-27: Button Information
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ADVANCED FEATURES

Your software allows for advanced map functions as well as control of an Ignition
Module and Multifunction Hub if you have these items connected to your PCIII USB.
This chapter provides information on how to use these functions.

In this chapter:

Basic and Advanced Maps, page 3-2

Using Ignition Maps, page 3-6

Getting and Sending Advanced Maps, page 3-8
Using Multifunction Hub Features, page 3-10
Updating the PCIII USB Firmware, page 3-23
Effective Use of Technical Support, page 3-29
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BASIC AND ADVANCED MAPS

There are two types of maps that the PCIII USB uses: basic and advanced.

Basic map—adjusts the fuel and/or ignition timing for all of the cylinders of your
vehicle as a group.

Advanced map—allows fuel and/or ignition timing adjustment for each cylinder
individually.

BAsic MAPS

The basic fuel map shown below has only one tab. It uses the same map value for all
of your vehicle’s cylinders.
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e B e D e e
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= d " 0 b Lo MEcyware e
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a basic map has 3 p » > 5 : .
only one tab ' i & i 2 Ak A8
8 1 4 4 13 F] F]
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Figure 3-1: A Basic Fuel Map
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ADVANCED MAPS

An advanced fuel map has a separate fuel table for each of the vehicle’s cylinders. The
number of cylinders is transmitted from the PCIII USB to the software. Tabs across the
top of the map indicate which fuel table is active. The cell values on the specific fuel
table control the settings for that cylinder.

'\ CAUTION |

Advanced mode should be used by advanced users with the proper equipment
to monitor and adjust the parameters correctly.

Figure 3-2 shows a fuel map with Fuel Table 2 active. When this map is sent to the
PCIII USB, it controls the amount of time the fuel injector for that cylinder is open at
the throttle positions and rpm shown.

Note: The PCIII USB interpolates a fuel value when the rpm or throttle position is
between the values shown in the table.
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Figure 3-2: An Advanced Fuel Map
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PROMOTING AND DEMOTING MAPS

Maps can be changed from basic to advanced and vice versa using the Promote Map to
Advanced/Demote Map to Basic commands.

Note: Promoting/Demoting maps only changes the mode in the software. For the
change to take effect, you must send the map to the PCIII USB.

PROMOTING A MAP

Select Tools »Promote Map to Advanced to promote a map from basic to
advanced.

Promote Map to Advanced causes a map to allow mapping for individual cylinders.
Promoting a map only changes the map to an advanced map. Depending on the
number of cylinders for your vehicle, you will see two or four tabs (one per cylinder)
added to the map.

Note: This selection appears grayed-out when you have an advanced map open.

'\ CAUTION _

If you are using an Ignition Module, verify that it is connected before you
promoting a map or sending an advanced map. Not doing so can cause the
ignition tables to fail to update correctly.

DEMOTING A MAP
Select Tools »Demote Map to Basic to demote a map from advanced to basic.
Demote Map to Basic causes a map to return to containing a single table to control all
cylinders. Once a map is demoted, the map will only contain one fuel table (and one
ignition timing table if you have an Ignition Module connected.)
Note: This selection appears grayed-out when you have a basic map open.

When you demote a map you have the option to specify which fuel table to use for the
values in the basic map, or to use the average values from all fuel tables to create the
basic map.
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Basic and Advanced Maps

Click Use Average of All Fuel Tables to average the values for like cells in the fuel
tables to use in creating the basic table

Demote Options

How would you like to demaote the map?

® Use Single Fuel Table

O Use Average of All Fuel Tables

Cancel

Figure 3-3: Demote Map to Basic Using the Averages of the Values

Click Use Single Fuel Table to select an individual fuel table to copy.
Use the drop down list to select the Fuel Table values to use for the basic table.

Demote Options
How would you like to demote the map?

© Use Single Fuel Table

Use Fuel Table 1

sn Fual Tabla 1

1
Ulise Fuel Table 3
Use Fuel Table 4

Figure 3-4: Select the Fuel Table Values to Use

%
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USING IGNITION MAPS
An Ignition Module connected to your PCIII USB lets you use an ignition timing map
to retard and advance ignition spark timing.
You cannot typically download ignition maps from the web. Optimal ignition timing
varies based on your vehicle, fuel quality, and engine modifications, so Dynojet does
not provide standard ignition timing maps. To have your ignition table fine tuned
Dynojet recommends using an Authorized Power Commander Tuning Center. These
centers have the necessary dynamometer equipment to performance tune your
vehicle using the Ignition Module. Please visit www.powercommander.com to find
the center nearest you.
BASIC IGNITION MAP
The software recognizes when an Ignition Module is connected to the PCIII USB and
adds the appropriate items to control ignition timing.
The cells in the ignition table contain values showing the number of degrees to
advance or retard ignition spark timing. The maximum value that can be used is 10
degrees advanced (+10), the minimum is 10 degrees retarded (-10).
Like fuel maps, ignition maps can be either basic or advanced. A basic ignition map
controls the ignition timing for all of the cylinders using a single table of values to
advance or retard the spark.
Note: Values outside allowable range highlight in red.
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Figure 3-5: A Basic Ignition Map
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ADVANCED IGNITION MAP

An advanced ignition map provides a separate table for control of each cylinder
individually.

'\ CAUTION _

If you are using an Ignition Module, verify that it is connected before
promoting a map or sending an advanced map. Not doing so can cause the
ignition tables to fail to update correctly.

Like the basic map, cells in the advanced ignition map contain values for the number
of degrees to advance or retard the ignition spark timing. The difference is that each
individual table in the map provides a value to control ignition timing for one
cylinder.
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Figure 3-6: An Advanced Ignition Map
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GETTING AND SENDING ADVANCED MAPS

Advanced maps contain multiple tables. To save time single tables as well as the entire
map can be transferred to your PCIII USB.

Click Send Map/Get Map to send or get the entire advanced map.

SENDING ADVANCED TABLES TO THE PCIII USB

The buttons along the left side of the main window allow a single table from an
advanced map to be sent to your PCIII USB. Sending the entire map takes longer than
just sending the active table. If you have only made changes on one tab, you can save
time by sending only your current table.

Note: If you click Send Table when using a basic map, it will send the entire map,
as there is only one table.

Click Send Table to send the table from the active tab to the PCIII USB.
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Figure 3-7: Sending a Table
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GETTING ADVANCED TABLES FROM THE PCIII USB

Getting an advanced map from to your PCIII USB takes longer than just getting the
active table. If you need changes only on one tab, you can save time by getting only
your current table.

Note: In order to get a single table, you must have an advanced map loaded an
have the tab active for the table you want to retrieve.

Click Get Table to get the table matching the active tab from the PCIII USB.
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Figure 3-8: Getting a Table

If you do not have a map open and choose Get Table, you will see the message below.
To remedy this click Yes.

Error

Can't Get Table Linti The Map is Synchronized With The Power Commander,
Would You Lika To Gat The Entire Map From The Power Commander?

= = |

Figure 3-9: Map Must Be Synchronized Message
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USING MULTIFUNCTION HUB FEATURES

Connecting a Multifunction Hub to your PCIII USB allows access to advanced
expansion features through a variety of harnesses for both input and output
connectivity. With the Multifunction Hub connected you can:

= set up the Map Selection Switch to change between two maps stored in your
PCIII USB.

= display speed and gear position.

= adjust your fuel curve based on gear position.

= set up and use pressure sensor inputs to add fuel which is especially useful for
turbo-charged vehicles.

= set up two powered outputs, such as a solenoid, relay, or warning light that
trigger based on data from the PCIII USB and the Multi-Function Hub.

AETHITE

Advanced features should be used by advanced users with the proper
equipment to monitor and adjust the parameters correctly.

If you are unsure how to use the equipment and software described in this user
guide, you should seek help from an Authorized Power Commander Tuning
Center or Power Commander Technical Support.
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USING THE MAP SELECTION SWITCH

The map selection switch allows you to switch between two different maps within the
PCIII USB. For touring bikes this could be used to switch between a "fuel economy
map" for long rides and a "full performance map." For sport bikes it could be used
with applications such as "dry nitrous oxide" kits to switch to a richer fuel map when
you activate the nitrous system. Additionally, if the PCIII USB has an Ignition Module
connected it can switch to a less aggressive timing map at the same time.

USING TWO MAPS
To use the map switch you must set your PCIII USB up to use two maps.

'\ CAUTION |

If you are using an Ignition Module, verify that it is connected before using two
maps. Not doing so can cause the ignition tables to fail to update correctly.

AEUIIE

It is important that both maps you use are the same mode, either both basic or
both advanced. Your PCIII USB cannot use maps of two different types at the
same time.

1 Click Power Commander Tools » Set Num Maps » 2 Maps to send a second
map to your PCIII USB.
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Figure 3-10: Setting Up the Use of Two Maps
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2 Click Yes at the Are You Sure message box if you are certain you want to use two
maps. Otherwise, click No.

3 Click OK to configure the use of two maps.

Are You Sure? el

Are vou sure you want to reset the
! Power Commander 3 LSBT
WARNING: This can not be undone,

Figure 3-11: Are You Sure Message for Using Two Maps

IMPORTANT

IMPORTAMT: When in multiple map configurakion the Power Commander requires that all the maps are in the same mode to
function correctly, Y¥ou can wiew the current mode of each map using the Power Commander Info dialog {in the Wiew menu),

Figure 3-12: Important Caution: Both Maps Must Use the Same Mode
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SENDING/GETTING Two MAPS TO YOUR PCIII USB
Click Send Map from the left of the screen to send a map to the PCIII USB. (Use Get
Map to retrieve a map from the PCIIl USB.)
When you are using two maps, the pop-up menu will prompt for which map to use.

Having two maps to send and two map switch positions creates four possible
combinations: Map 1 sent to map switch position 1, map 2 sent to map switch
position 1, map 2 sent to map switch position 2, map 1 sent to map switch position 2.

Note: It may be helpful to save your map file before sending it in case you update
the map you were not intending to change.
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USING THE MAP SWITCH TO CHANGE MAPS

Once you have sent two different maps to your PCIII USB, you can quickly switch
between them just by pressing the map switch installed on your vehicle. The figures
below show examples of a performance tuned map and a fuel economy tuned map
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Figure 3-14: Example Performance Map

When you are using two maps, the pop-up menu will prompt for which map to use.
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Figure 3-15: Example Economy Map
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CONFIGURING THE MULTIFUNCTION HUB

AEUIITE

Advanced features should be used by advanced users with the proper
equipment to monitor and adjust the parameters correctly.

Click Power Commander Tools » Hub Configuration to access the Hub Config
Dialog box where you can set up PCIII USB functions that use the Multifunction Hub.
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connected !.mc"“mm = E-H]
Multifunction
Hub’s serial
number

command
selection

buttons
firmware

version

Spend Cahbeatior

speed
calibration
appears open
by default

Figure 3-16: The Hub Configuration Dialog
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CALIBRATING SPEED

The Speed Calibration dialog opens automatically when the Hub Config dialog box
starts. Click Hub Info from inside the Hub Config dialog if you have selected a
different command and need to show the Speed Calibration dialog box.

If you have not previously calibrated the speed, the speed calibration box will display
zeros as shown in Figure 3-16.

You will probably want to visit an Authorized Power Commander Tuning Center if
you are planning to use advanced hub features. There they can use a Dynojet
dynamometer and other specialized equipment to performance tune your vehicle.

Use the following steps to calibrate vehicle speed:

1

Connect your Gear Position/Speed Wiring Harness
(P/N 76950212) to the speedometer wires.

Connect the Gear Position/Speed Wiring Harness to the matching connector on
the Multifunction Hub.

Make sure that the PCIII is connected to the computer and powered up.

Enter the target speed value in the input box.

Note: To get more accurate results use a target speed higher than 40 mph.

Using the dyno, run your vehicle up to the target speed using your speedometer.
Click Calc when your speedometer matches the target speed.

The software will calculate a speed scale using the number of speedometer clicks
to produce the target speed. After this calibration has taken place the speed will
be displayed in the software as shown in Figure 3-18.

Speed C:

Current Speed: (&l 50|

enter a value
for the target

speed
T rr e e e et e e e

calibrated
speed value

Figure 3-18: The Calibration Speed Value Shows to the Right of the Map
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USING GEAR SETUP

gears ranges

5th and 6th
gears ranges
have not
been
calculated

allows choice of

Disabled, Speed
Calc, or Gear

Position methods

Version 1

Fuel and ignition timing (when using the Dynojet Ignition Module) adjustments can
be made based on gear position. You can use this to advance the timing in lower gears
while retarding it in higher gears.

Note: Before the gear ranges can be calibrated you must have calibrated the
vehicle speed, refer to “Calibrating Speed” on page 3-16 if necessary.

Gear ranges are calculated using either of the following methods:

= Speed Calc uses the speedometer reading and rpm.
= Gear Positions uses the gear position sensor available on some vehicles.

Use the following steps to calibrate the vehicle’s gear ranges:

1 Verify that the Gear Position/Speed Wiring Harness (P/N 76950212) is connected
to the speedometer and Multifunction Hub.

2 Verify the PCIII USB with Multifunction Hub is connected to the computer and
powered up.

3 Click Gear Setup from the Hub Config dialog.

4 Use the drop down list to select between Speed Calc or Gear Position methods.

5 Following all safety procedures, operate the vehicle in first gear (usually on the
dyno).

6 Click Auto adjacent to the 1st gear range.

Repeat steps 5 and 6 as you move through each gear.

The software will calculate the vehicle’s gear ranges and display them as shown.

... Hub Config Dialkog

Gaar Setup

Gar Rangs Canfig

Figure 3-19: Setting Up Gear Ranges Using the Hub Configuration Dialog
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SETTING GEAR TRIMS

The PCIII USB can adjust the fuel and ignition trim for each gear.

1 Click Gear Trim from the Hub Config dialog.

2 Use the slider bars to set Fuel Trim and/or Ignition Trim values for each gear
range.
Dragging the slider above the midline increases the fuel (or advances the ignition
timing) for that gear. Dragging it below the midline decreases the fuel (or retards
the ignition timing) for that gear.

Note: The amount of fuel added (or subtracted) using trim is added (or
subtracted) to the value in the map.

... Hiub Config Diskg . ..
fuel trim ignition
trim
Figure 3-20: Setting Gear Trims Using the Hub Configuration Dialog
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UNDERSTANDING GEAR TRIMS

The gear fuel trim values you set add or subtract fuel based on the vehicle’s gear. The
fuel adjustment from the gear trim is added or subtracted along with the value from
the fuel map. Likewise the gear ignition trim values advance or retard ignition timing
for each gear, along with the value in the ignition map.

Note: The software interpolates the fuel map value based on the actual rpm and
throttle position values for values in between the cell values.

In the example below:

= the value for fuel trim in the gear trim dialog box was set to 20 percent for
second gear.

= the vehicle is being operated on the dyno in second gear at near 2 percent
throttle and 1761 rpm.

= the fuel is being increased by 18 percent based on the interpolated value from
the cells in the fuel map.

= another 20 percent fuel being added based on the gear trim fuel setting.

= the total result adds 38 percent more time that the fuel injector is open than
the vehicle’s ECU would typically provide.
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Figure 3-21: Gear Trim Values Are Added to Fuel Adjustment Already in Map
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USING PRESSURE SETUP

The PCIII USB can also be used to adjust the fuel and ignition trim based on pressure
the value input from a pressure sensor.

Note: When using a PCIII USB on turbo-charged applications, the Pressure Trim
option makes it possible to have the fuel automatically increase with boost
pressure. In situations where the user has an adjustable boost controller, this
makes remapping each time the boost level is changed unnecessary.

Use the following steps to adjust fuel/ignition trims based on pressure values:

1 Verify that you have a Pressure Input Harness with pressure sensor
(P/N 76950325) connected to your Multifunction Hub and installed so that its
sensor is reading the pressure inside the vehicle’s airbox.

2 Verify the PCIII USB with Multifunction Hub is connected to the computer and
powered up.

3 Click Pressure Setup from the Hub Config dialog.
4 Use the slider bars to set Fuel Trim and /or Ignition Trim values for each pressure
value.

Dragging the slider above the midline increases the fuel (or advances the ignition
timing) for that pressure value. Dragging it below the midline decreases the fuel
(or retards the ignition timing) for that pressure value.

Bl Caoois [y,

fuel trim

ignition trim

Figure 3-22: Performing Pressure Setup Using the Hub Configuration Dialog
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UNDERSTANDING PRESSURE TRIMS

The pressure based fuel trim values you set add or subtract fuel based on pressure
read from the sensor connected via the Pressure Input Harness. The fuel adjustment
from the pressure trim is added or subtracted along with the value from the fuel map.
Likewise the pressure based ignition trim values advance or retard ignition timing for
each pressure setting, along with the value in the ignition map.

The pressure sensor produces different voltages based on the pressure change it
senses. Trim Voltage is the value measured from the pressure sensor attached to the
Pressure Input Harness.

In the example below:
= the value for fuel trim in the pressure setup dialog box was set to 20 percent at
a value of 1.5 Volts pressure sensor.

= the vehicle is being operated on the dyno at near 0 (zero) percent throttle and
1650 rpm.

= the fuel is being increased by 0 percent based on the interpolated value from
the cells in the fuel map.

= another 15 percent fuel being added based on the interpolated value from the
pressure trim fuel setting.

= the total result adds 15 percent more time that the fuel injector is open than
the vehicle’s ECU would typically provide at that pressure, throttle, and rpm.
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Figure 3-23: Pressure Trim Values Are Added to Fuel Adjustment Already in Map
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SETTING UP OUTPUTS

Based on the data from the PCIII USB and the inputs from the Multi-Function Hub, a
solenoid, relay, warning light, etc. can be triggered. This can be used to activate items
such as a shift light, nitrous oxide system, or air shifter.

Use the pull-down list to select from following methods to trigger a device based on a
threshold value. Output 1 and output 2 can be controlled independently.

output 1

Throttle position less than (specify threshold value)
Throttle position greater than (specify threshold value)
Disable switching based on throttle position

Rpm less than (specify threshold value)

Rpm greater than (specify threshold value

Disable switching based on rpm

output 2

Figure 3-24: Configuring Outputs Using the Hub Configuration Dialog
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Updating the PCIIl USB Firmware

New products ship with the latest firmware versions, however at Dynojet we strive to
continuously improve our products and so firmware updates may be available.

VERIFYING THE PCIII USB FIRMWARE

1 Connect the USB cable from your computer to the PCIII USB.

2 Supply power to the PCIII USB by connecting the 9V adapter with a fresh 9V
battery to the expansion port of the PCIII USB. You can also supply power to the

PCIII USB by turning the vehicle on.

e Click View »Power Commander Information.

lﬁmwmm

Map Vession: 110

Born On} Monday, August 07, 2006
Flromware Version: 2.1.2 (Tast Bulld 1)

Mode: Basic
HBumon Values:

Fuel Change Per Bar: 2%

Low (0 HPM - $166 RPM): 0%,

Widd {5167 RPM . 10113 RPRE 0%,
High [10334 BPW - 13500 RPM): 0%

Maodule Inloamation
Madule: 0
Serinl Humber:

A0
Flimmverare Varslan: 212 [Tes Dulld 1)

Finmwrare Type: Fuel

Channel O Typa: Fuel

Channel 1 Type: Foul

Channel 2 Type: Fual

Cleannel 3 Typa: Fuel
Risielisla: 1

Sevinl Humidsor: 26000000
Flmvwrars Varslon: 2,00 [Test Bulld 1)

Firmware Type: Ignition
Channel @ Typa: ignitian
Channel 1 Typo: lgnitian
Chanral I Typa: ignitlan
Chanmel 3 Type: kgnitian

=)

Figure 3-25: Power Commander Information

The PCIII USB is always listed as Module 0. The firmware type will be "Harley" for a Harley

Davidson or "Fuel” for all other types.

Note: Verify the Ignition Module firmware version, if connected, as you may need to update this
firmware as well. The Ignition Module is always listed as Module 1 and the firmware type will be
"Ignition". Refer to “Updating the Ignition Module Firmware” on page 3-27.

Version 1
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Updating the PCIIl USB Firmware

UPDATING YOUR PCIII USB FIRMWARE—FUEL 1.0.0.20/HARLEY 2.1.1 OR LATER

A WN

12

Connect the USB cable from your computer to the PCIII USB.
Connect the 9V adapter to the expansion port of the PCIII USB.
Connect a fresh 9V battery to the adapter.

Click Power Commander Tools =>Update Firmware. The Open dialog box will
appear.

Browse to the location where you stored the firmware update.

Note: You can download firmware updates from www.powercommander.com or
you may have a CD containing firmware updates you received when you
purchased a new Dynojet product.

Double-click the fscommand folder.

Double-click the PCIII folder.

For Harley Davidson, double-click the HarleyPC folder.

Double-click the fscommand folder.

Click the firmware .dfu file.

Click Open.

Wait for the progress bar to finish. When the progress bar reads Programmed
Successfully, your firmware is updated. If you get "Error Programming Module",

disconnect the 9V adapter and reconnect to the PCIII USB. This will retry loading
the firmware.

Click OK.

Power Commander Il USB Control Center User Guide
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Updating the PCIIl USB Firmware

UPDATING PCIIl USB FIRMWARE—EARLIER THAN FUEL 1.0.0.20/HARLEY 2.1.1

You must have a programmer (P/N PCPROG) to complete the following steps. This
programmer is included in some Ignition Modules or the HDREV kit. If you do not
have a programmer, the programmer can be purchased and will allow you to update
your PCIII USB and Ignition Module. If you do not want to purchase a programmer
and cannot find a Tuning Center to update your PCIII USB, the PCIII USB can be sent
to Dynojet to be updated. Please call 800-992-4993 for instructions.

1

Insert the CD containing the firmware update in your CD-ROM drive; the launch
program will run automatically, or browse to the location where you stored the
downloaded firmware update and double-click to start it.

Click Power Commander Firmware Update.

If you have a Harley Davidson, click Power Commander for Harley Davidson
Firmware Update.

Connect the USB cable to the computer and to the programmer.

Connect the white male plug from the programmer to the expansion port on the
PCIII USB.

Connect the 9 volt adapter to the female plug on the programmer.
Connect a fresh 9 volt battery to the adapter.

If everything is hooked up correctly, the light on the PCIII USB will either not be
lit or you will have one light at the top and one at the bottom of the scale. If the
PCIII USB lights are not lit, repeat steps 2-7.

The Update Firmware button will now be active.

PCIII USB expansion

programmer / battery

connector

USB cable

Figure 3-26: Connecting the Programmer to the PCIIl USB

Power Commander Il USB Control Center User Guide
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Updating the PCIIl USB Firmware

9 Click Update Firmware.
Wait for the blue scroll bar.
If you get a "Communication Error 8001", repeat steps 4-8.

10 Disconnect the USB cable from the programmer and connect it to the USB port
on the PCIII USB.

11 Click Update Settings.

12 Once the PCIII USB is successfully updated, disconnect the programmer.

e S

Thig frmesre CANROT be uisd wit o Hadkey Davddeon
Filkeiby, Dising a6 will (s s ot incainenkibe nnd (| st be
Biint 8 Dynopet Rasearch lor tepas
B0 NOT lomd Bé Ermenns mio the Ignitcn Madcle! I

T'o updain frewers
1) Connact e USE cebin o e compoted and o the Programimsss
2} Connoct the white meale pleg fram E Programmes i the expansion porl on ha
{TE] ]
3 Connoct the 3 voll adaptes (provided in e FEIRsD ) o he lemale plug an e
praEammnt
Ay Corvmet a fraxh 3 vol Bafasy 1o i adagior
5 Than *Ulpelatis Frrnmemen” buflon vl Becsime actus
B} Click Him "Ligaciats Firmswenis® bnfem

Figure 3-27: PCIIl USB Programmer Dlalog Box

3-26 o= =3

Power Commander Il USB Control Center User Guide



ADVANCED FEATURES
Updating the PCIIl USB Firmware

UPDATING THE IGNITION MODULE FIRMWARE

If the Ignition Module firmware is earlier than 2.1.2, the firmware will need to be updated.

.

X

You must have a programmer (P/N PCPROG) to complete the following steps. This programmer is included
in some Ignition Modules or the HDREYV kit. If you do not have a programmer, the programmer can be
purchased and will allow you to update your PCIII USB and Ignition Module. If you do not want to purchase
a programmer and cannot find a Tuning Center to update your PCIII USB, the PCIII USB can be sent to
Dynojet to be updated. Please call 800-992-4993 for instructions.

AETHITE

Do not follow these steps if you have a Harley Davidson. Harley Davidsons do
not use a separate Ignition Module.

1

a b~ wWwN

~N O

Insert the CD containing the firmware update in your CD-ROM drive; the launch
program will run automatically, or browse to the location where you stored the
downloaded firmware update and double-click to start it.

Note: The same software is used to update both the PCIII USB and the Ignition
Module.

Click Ignition Firmware Update.

Disconnect the Ignition Module from the PCIII USB.

Connect the USB cable to the computer and to the programmer.

Connect the white male plug from the programmer to the white female plug on
the Ignition Module.

Connect the 9 volt adapter to the female plug on the programmer.
Connect a fresh 9 volt battery to the adapter.

The Update Firmware button will now be active.

D038

Ignition Module

female plug 5 o
Programmer/ battery

connector
USB cable

Figure 3-28: Connecting the PCIlI USB Programmer with an Ignition Module

Version 1
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Updating the PCIIl USB Firmware

8 Click Update Firmware. Wait for the blue scroll bar.

If you get a communication error 0005, click OK and the firmware will continue
to load.

Wait for the blue scroll bar to finish.

9 Disconnect the programmer from the Ignition Module.
10 Connect the Ignition Module to the PCIII USB.

F!::L‘:EIFWM?H gsﬁdrmi

Thig frmesre CANROT be uisd wit o Hadkey Davddeon
Filkeiby, Dising a6 will (s s ot incainenkibe nnd (| st be
Biint 8 Dynopet Rasearch lor tepas
B0 NOT lomd Bé Ermenns mio the Ignitcn Madcle!

e

To updain brevwers
1) Connact e USE cebin o e compoted and o the Programimsss
2§ Connact the white meals pleg fram E Frogrammas i the espansion por on e
{TE] ]
3 Connoct the 3 voll adaptes (provided in e FEIRsD ) o he lemale plug an e
fragammer
Ay Corrmed f fravkh 3 wol Batesy i th adegian
5 Than *Ulpelatis Frrnmemen” buflon vl Becsime actus
B} Click Him "Ligaciats Firmswenis® bnfem

Figure 3-29: Update the Ignition Module Using the PCIlI USB Programmer Dialog Box
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EFFECTIVE USE OF TECHNICAL SUPPORT

The friendly staff at Dynojet’s Power Commander Technical Support are happy to
assist you with any questions or problems you may have with your software or your
PCIII USB.

Phone—1-800-992-4993
Web— www.powercommander.com.
Write—Dynojet at 2191 Mendenhall Drive, North Las Vegas, NV 89081, USA

To use your time most efficiently please have the following information available
before calling. Most of the information you will need can be found by starting your
software with the Power Commander connected and clicking

View » Power Commander Information.

Name
Email
Product

(Power Commander Il, Power Commander I,
Power Commander Illr, Power Commander Il
USB, Ignition Module, Quick Shifter,

LCD Display, Multi-function Hub)

Product Serial Number

Your serial number is a 12 digit number
Vehicle Make

Model & Year

Firmware

Map Version

Map Number

Software Version

Operating System Used

(Windows XP, Windows 2000, Windows ME,
Windows 1998)

Country
Type of Problem

(For example installation, map, software,
hardware, vehicle issue, other problem)

Specify any replacement part in use
Does the problem occur with a zero map?

Does the problem occur without the Power
Commander connected?

Is there an FI indicated?
FI code (if any)
Provide Product Modifications/Relevant Details

3-29
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CHAPTER

SPECIAL FEATURES

This chapter explains how to set up and use special features such as the Accelerator
Pump, Shift Kill, Rev X-tend and Start-Up Fuel.

In this chapter:

Using Special Features, page 4-2

Activating the Accelerator Pump Feature, page 4-3

Menu Choices for Activated Features, page 4-2
Configuring the Accelerator Pump, page 4-5

Configuring Shift Kill, page 4-6

Activating Rev X-tend and Start-Up Fuel Features, page 4-7

4-1
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USING SPECIAL FEATURES

The PCIII USB provides the following special features which you can enable to
provide additional capabilities.

Accelerator Pump—a free download which provides additional fuel adjustment for
quick acceleration.

Shift Kill—cuts fuel for the specified amount of time when using a Quick Shifter
allowing full throttle clutchless upshifting.

Rev X-tend—allows you to extend the rev limit without having to modify the bike's
ECM; extends the rev limit to adapt for modified cams, heads, etc. This feature comes
preinstalled for Harley Davidson Power Commanders. For other vehicles contact
Dynojet Technical Support for more information.

Start Fuel—increases the amount of fuel injected into the engine during cranking
when extra fuel is required to ease starting; especially helpful for heavily modified
and/or large displacement engines (eg. 124 cubic inch). This feature comes
preinstalled for Harley Davidson Power Commanders. For other vehicles contact
Dynojet Technical Support for more information.

MENU CHOICES FOR ACTIVATED FEATURES

Once a feature is activated, it is added to the Power Commander Tools menu as shown
in Figure 4-30.

8 Power Commander 3USB - 3.1.7
File Edit “iew Tools Power Commander Tools | Help

Cylinder Trim Yalues
Set Throttle Position
Shift Kill Options

: 2 Accel Pump Configuration
Open Map File -
pe o Reset Butkon Yalues additional menu
Hub Configuration Chrl+H 0 choices
. Set MNum M 3
Save Map File i el it 0
Ipdate Firrmware Chrl+alt+0U 0
0 0
Send Map 0 0
0 0
Figure 4-30: Power Commander Tools Menu with Added Features
4-2 T r=-7=3
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ACTIVATING THE ACCELERATOR PUMP FEATURE

The Accelerator Pump feature allows you to adjust the fuel curve for improved
acceleration. This feature is a free upgrade for USB Power Commanders which you
can download from www.powercommander.com. Using the Accelerator Pump you
can:

= adjust the amount of fuel to add
= determine the number of engine revolutions during which fuel is added

= adjust the sensitivity of throttle movement under which the accelerator pump is
activated.

Use the following steps to install and activate this feature.

1 Download the Accell Pump utility program from www.powercommander.com.
2 Connect your PCIII USB to your computer
3 Load and run the Accell Pump utility program.

The PC3 USB Accell Pump Utility will appear on your screen as shown in
Figure 4-1.

4-3
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~ &  Using Special Features

4  Click Enable Accell Pump Feature.

PC3 USB Accell Pump Utility click to
ensure that enable the
the power o Accell Pump Feature Disabled accell pump

commanderis ) feature
properly Enable Accell Pump Feature
connected

“ommander Connected

g

download /

and run the
accelerator
pump utility

POV E R
COMNANDERIN

Figure 4-1: The Accell Pump Utility Program

If you see the error message, “Error Opening Device 0” ensure that your PCIII USB is
connected to your computer and try again.

PC3 USB Accell Pump Utility

error displays if
your power

commander is

not connected

Enable Accell Pump Feature

Figure 4-2: Error Opening Device

4-4 e
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CONFIGURING THE ACCELERATOR PUMP

Use the following steps to adjust the fuel curve for accelerator pump capabilities.
Configuring the accelerator pump is not an exact science. Values preferred for one

rider may not appeal to the next. Use this feature to customize your own preferences.

1 Start the PCIII USB Control Center software if it is not currently started.

2 Select Power Commander Tools » Accel Pump Configuration.

The Accel Pump Configuration dialog box appears on your screen as shown in
Figure 4-3.

3 Click Sensitivity slider bar and drag it to set the sensitivity for the accelerator
pump. The higher the sensitivity value, the slower the throttle movement that
activates the “pump”.

4 Set Engine Revolutions value using the input box at the lower right. Engine
Revolutions determines the duration in revolutions for adding extra fuel.

5 Set % Fuel Change value using the input box at the bottom right. This sets the
amount of fuel to be added when the throttle movement threshold is reached.

Accel Pump Configuration

use slider to set
sensitivity for the
throttle movement
required to active
the “pump”

Sensi-tivity

Engine Revolutions (1 to 40): _ :
% Fuel Change (-100% to +100%): =
: set percent fuel

change

OK Cancel

Figure 4-3: Accel Pump Configuration Box

KD

set duration for
fuel addition in
number of engine
revolutions

4-5
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CONFIGURING SHIFT KILL

Shift Kill cuts the fuel to the engine to allow "full throttle, clutch- less" upshifts when a
Quick Shifter accessory is installed on the vehicle.
1 Select Power Commander Tools » Shift Kill.
The Shift Kill Configuration box appears on your screen similar to Figure 4-4.
2 Input Kill Time value in milliseconds.
3 Input Minimum RPM that will enable the Quick Shifter.

’ : threshold t
Shift Kill Configuration e curtefsue? °

Minimum RPM IR ‘ timen
: milliseconds to
Kill Time (1 - 255 milliseconds) ﬁ

cut fuel

OK Cancel

Figure 4-4: Shift Kill Configuration Box

4-6 o= =3
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Using Special Features

ACTIVATING REV X-TEND AND START-UP FUEL FEATURES

You activate the Rev X-tend and Start-Up Fuel features using the special Power
Commander Features Dialog. These features can be turned on or off, but do not need
to be configured.

1
2
3
enter key and
then click
add feature
4
5

use check box
to turn feature
on or off

Version 1

Press CTRL+f
The Power Commander Features Dialog box appears on your screen.

Enter your feature key in the input box provided. You must get this key from
Dynoijet. If you have questions call Dynojet Technical Support.

Click Add Feature

Power Commander Features Dialog

0K

Figure 4-5: Adding Features Using the Dialog Box

The features that you have activated appear in the upper portion of the
dialog box.

Select the check box adjacent to the feature to activate.
Click OK.
Power Commander Features Dialog

| Start-Up Fuel Adjustment
| [#¥] Extend Redline: 6500 RPM

Cancel

Figure 4-6: Selecting Added Features Using the Dialog Box
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KEYBOARD SHORTCUTS

This appendix lists the keyboard shortcuts available in the software.

A-1
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&  Keyboard Shortcuts

KEYBOARD SHORTCUTS

A description of the keyboard shortcuts available in the software follows.

USING KEYBOARD SHORTCUTS

to

do the following

select all objects

Ctrl+ A

cut selected items to the Windows Clipboard Ctrl +C

add feature dialog
configure hub
hide/show notes
open map file

print the current file
update firmware

Ctrl+F
Ctrl+H
Ctrl + N
Ctrl + O
Ctrl +P
Ctrl + Alt + U

paste items from the Windows Clipboard tothe  Ctrl +V

current cursor location
increment selected map value
decrement selected map value

Power Commander Il USB Control Center User Guide

page up
page down



% fuel change, accelerator pump 4-5
% throttle 2-9
9 volt power up adapter 2-26

A
about power commander 3 USB software 2-25
accelerator pump 4-3
downloading 4-3
fuel change 4-5
accell pump utility 4-3
adapter, power 2-26
advanced map 3-9
fuel 3-2,3-3
ignition 3-7
promote to 3-4
advanced mode 2-16
air shifter, hub setup 3-22
air/fuel ratio 2-3
Authorized Tuning Center 2-3, 3-10, 3-16
average table 2-18
axis labels 2-9

B
basic ignition map 3-6
basic map 3-4
basic mode 2-16
battery 2-26
born on 2-16
button
ranges 2-27, 2-28
send table 3-8
button functions 2-11
getmap 2-11
get table 2-11
open map file 2-11
save map file 2-11
send map 2-11
send table 2-11
show/hide notes 2-11
button values 2-16
buttons
low/mid/high 2-27

a7 =03

INDEX

C
calibrating speed 3-16
caution 3-3, 3-11, 3-15
cell
changing multiple 2-13
changing value 2-12
cell values 2-9
changing
cell value 2-12
range of cells 2-13
close map file 2-14
cold starting 4-2
compressed 2-5
computer specifications 1-3
configuration, hub 2-25, 3-15
conventions 1-2
copy 2-15
custom map 2-2
cylinders 2-23, 3-7

D

decrease, using keyboard to 2-13
demote map to basic 2-21, 3-4
difference table 2-18

disabled 2-10

display, button ranges 2-28
document part number 1-1
downloading 2-4

duty cycle 2-8, 2-9

Power Commander Il USB Control Center User Guide
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s
E H
edit help
copy 2-15 about power commander 3 USB software 2-25
paste 2-15 searching the user guide 1-10
select all 2-15 user guide 1-9, 2-25
edit menu 2-15 help menu 2-25
email current map 2-21 hide/show notes 2-10, 2-16
engine revolutions, revolutions, engine 4-5 hub
environment options 2-22 configure 2-25, 3-15
exit 2-14 multifunction 3-10
extend rev 4-2 pressure setup 3-20
extension 2-14 relay output 3-22
extracting 2-5 trimming gears 3-18
using gear position/speed input 3-17
F hub information 2-16
features 4-2
file, compressed 2-5 |
file extension 2-14 ignition map 2-3
file menu 2-14 3-6
close map file 2-14 advanced 3-7
exit 2-14 basic 3-6
import map file 2-14 ignition module 3-6
open map file 2-14 import map file 2-14
recent 2-14 increase,using keyboard to 2-13
save map file 2-14 indicator bar 1-6
setup printer 2-14 install Power Commander 3 USB software 1-4
firmware installation manual 1-8
updates 2-25, 3-23 introduction 1-2
firmware type 2-16
firmware version 2-16 K

fuel, start 4-2

fuel change 2-9
accelerator pump 4-5

fuel injectors 2-8

keyboard, increasing/decreasing 2-13
keyboard shortcuts 5-2

fuel map 2-3,2-8 L

advanced 3-2, 3-3 loading a map 2-7
fuel table 3-3, 3-5

single 3-5
G

gear position 3-10

gear position/speed input 3-17
gear trims 3-18

get map 2-10, 2-11

get table 2-10, 2-11

graph 2-19

Index -ii a7 =3
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M
main window 2-2, 2-10
manual 2-25
map
advanced 3-9
advanced fuel 3-2, 3-3
advanced ignition 3-7
basic 3-4
changing cell value 2-12
changing multiple cells 2-13
custom 2-2
demote 2-21, 3-4, 3-5
downloading 2-4
email 2-21
file save 2-11
fuel 2-3
get 2-10, 2-11
get table 2-11
get/send 3-8
ignition 2-3, 3-6
loading 2-7
multiple 3-11
number of 2-25
open file 2-10, 2-11
promote 2-21, 3-4
save file 2-10
search 2-20
select entire 2-13
selection switch 3-10
send 2-10, 2-11
send table 2-11
set multiple 2-25
set num 3-11
tables 3-8
understanding fuel 2-8
unzipping 2-5
map compare 2-17
average table 2-18
difference table 2-18
graphs 2-19
maximize map resolution 2-21
menu 2-10
pop-up 2-11
bar 2-10
menu choices 2-14
edit menu 2-15
file menu 2-14
help menu 2-25
power commander tools 2-23
tools menu 2-17
view menu 2-15
Microsoft Windows 2-2
mode 2-16
module, ignition 3-6
module information 2-16
multifunction hub 3-10
configure 3-15
gear trims 3-18
relay output 3-22
speed position/gear input 3-17

Version 1

N

nitrous system,hub setup 3-22
notes, show/hide 2-10, 2-11, 2-16
number of maps 2-25

O
open map file 2-10, 2-11, 2-14

P
paste 2-15
PCIII USB 1-3, 2-2
PCIIl USB buttons 2-27
percent throttle 2-9
pop-up menu 2-11
power 1-3, 2-26
power commander
born on 2-16
button values 2-16
information 2-15
module information 2-16
production date 2-16
serial number 2-16
version 2-16
Power Commander 3 USB software 1-3
power commander tools menu 2-23
hub configuration 2-25
reset button values 2-24
set num maps 2-25
set throttle position 2-24
trim cylinders 2-23
update firmware 2-25
powercommander.com 2-4
pressure sensor 3-21
pressure setup 3-20
production date 2-16
promote map to advanced 2-21, 3-4

quick shift 4-2

R

range 2-27

recent 2-14

relay output 3-22

reset button values 2-24
resolution 2-21

rev x-tend 4-2

rpm 2-8, 2-9
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save map file 2-10, 2-11 understanding fuel maps 2-8
save map file as 2-14 unzipping 2-5

search 2-20 update firmware 2-25, 3-23
select all 2-15 usB 1-3

select entire map 2-13 use average of all fuel tables 3-5
send map 2-10, 2-11 use single fuel table 3-5
send table 2-10, 2-11 user guide 2-25

send table button 3-8 searching 1-10

sensor 2-9 using multiple maps 2-25
serial number 2-16

set num maps 2-25, 3-11 \Vj

set throttle position 2-24
setup, pressure 3-20
setup printer 2-14

version
power commander 2-16
version number 2-25

shE_tII » view, resolution 2-21
qluick-4-2 view menu 2-15

environment options 2-22

hide/show notes 2-16

power commander information 2-15
voltage, trim 3-21

shortcuts 5-2

show/hide notes 2-11
solenoid, hub setup 3-22
spark timing 3-6

special features 4-2

specifications 1-3 W o
specifications, computer 1-3 warning light, hub setup 3-22
speed calibration 3-16 web browser 2-4
speed input 3-17 Windows 2-2
start fuel 4-2 Windows Internet Explorer 2-4
start menu 1-5 www.powercommander.com 2-4
start, cold 4-2
switch, map selection 3-10 Z
zipped 2-5

T
table

fuel 3-3

get 2-10, 3-9

send 2-10

sending and getting 3-8

single 3-5
technical support 1-2, 3-29
throttle 2-8

percent 2-9

position settings 2-24
timing, spark 3-6
tools menu 2-17
demote map to basic 2-21, 3-4
email current map 2-21
map compare 2-17
map search 2-20
maximize map resolution 2-21
promote map to advanced 2-21, 3-4
trim cylinders 2-23
trim voltage 3-21
trimming gears 3-18
tuning centers 3-10, 3-16
tuning link 2-3
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